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Preface 
The CheckVision Archive Inquiry Workstation application provides access to 
check images and data records archived on the CheckVision system.  These 
records are accessed remotely over a Local Area Network (LAN) connection to a 
system server, or locally from check data provided on CDs. 

The Inquiry application can perform the following functions. 

• Retrieve and view check data records and images archived on the 
CheckVision Archive system, or provided on CDs 

• Save images and associated data to a local file 

• Print check images and data 

The PC running the application must use one of the following Microsoft Windows 
operating systems:  NT, 2000, or XP. 

System Security 
In order to use the Inquiry Workstation to access records remotely from a system 
server (LAN connection), you must have a user account on that system.  A 
username and password for that account allows access to the system.  Without a 
valid username and password, you cannot log on to the server to search for check 
data stored in the Archive. 

A system administrator creates user accounts for each user at the Security 
Workstation.  These user accounts provide the framework within which the user 
can search for and retrieve records via the LAN connection.  Each user account 
contains the following information about a user. 

Username: A unique name assigned to each user.  Use this name each time 
you log on to the system. 

Password: A unique password assigned to each user.  Use this password 
each time you log on to the system.  Your password is 
encrypted in the system; no one can view it.  If you forget your 
password, you must be assigned a new password before you can 
log on to the system again. 

Creation Date: Date that your user account was created.  The system uses this 
date to determine when your password will expire.  Once your 
account’s password expires, an administrator must reactivate it 
before you can log on to the system. 
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Type: Each user account is assigned an account type that determines 
its permission privileges.  The available account types are: 

ADM – Administrator 
USR – User 

Certain system access privileges are available only to 
administrators. 

Profile Information: A user account’s profile information determines what check 
data that user can access in a given work session at any system 
application.  For example, your user account may be restricted 
to retrieving records from the Archive database as follows: 

Posting dates within the last 30 days. 
Dollar amounts within a specific range. 
Specific bank or branch numbers. 
Other restrictions as applicable. 

There are no security restrictions imposed by CheckVision Archive regarding use 
of Inquiry Workstation to access check data stored locally on the PC or provided 
on CDs (Local mode).  Your site may require that you log on to the workstation 
with a valid username and password before you can run any applications on the 
PC. 

Intended Audience 
This manual is written for users and system supervisors of the CheckVision 
Archive Inquiry Workstation application, version 7.7. 

Important Notice 
After upgrading to Inquiry 7.7 the following condition may occur: 

• Inquiry 5.x users: 

Inquiry 5.x volumes will be read by Inquiry 7.7 as is.  The format of the 
master.vol will be maintained to be backward compatible as long as there 
is no change to the current list of imported volumes.  As soon as a new 
volume is imported (or one is deleted), the master.vol will be converted to 
the new format.  A pop-up message (Figure 1) will be displayed when this 
event is going to happen. 

 
Figure 1 – Master Volume Conversion Message 1 
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Step 1. Click Yes.  You will see another pop-up message as shown next. 

 
Figure 2 – Master Volume Conversion Message 2 

Step 2. Click Yes if you no longer require the master volumes to be 
viewed by older versions of Inquiry. 

• Inquiry 7.x users: 

Inquiry 7.x volumes will be read by Inquiry 7.7 as is.  In this case 
backward compatibility will be maintained till a volume is encountered 
which has a DIN length of more than 15 digits.  A pop-up message 
(Figure 1) will be displayed when this event is going to happen.  Follow 
instructions described above in Step 1 and 2. 

Note: Once the conversion happens, Inquiry 5.x and Inquiry 7.0 
– 7.5 users will not be able to read the converted master 
volume. 

Structure 
This manual is structured as follows. 

Chapter Contents 

Chapter 1: Inquiry Features Descriptions of the application windows, dialog 
boxes, menu bar, and toolbar. 

Chapter 2: Inquiry Procedures Operator procedures for normal Inquiry workflow 
and special operations. 

Additional Documentation 
Refer to other applicable CSC product documentation for operation and 
administration information: for example, the CheckVision User and System 
Administration Manuals.  Also refer to third-party software and hardware 
documentation for components that interact with your Archive system: for 
example, image acquisition, communications, database and CD-ROM writing 
systems. 
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Conventions 
This manual uses the following conventions. 

Convention Use 

Bold Indicates buttons, menus, and menu options. 

Italic Indicates book/manual titles and emphasis. 

Blue Italic  Indicates a cross-reference.  In an electronic copy of this manual 
you can click on the text to jump to the referenced figure, table, 
section, or chapter. 

 >  Indicates a menu choice.  For example, choose File > Open 
means “click on the File menu, and then click on Open”. 

<  >  Indicates keyboard commands.  For example, <Enter>, <F1>, 
etc. 

Courier Indicates code, system messages, and user inputs. 

Italic Courier Indicates variables where you need to substitute a value specific 
to your site.  For example, User Name, IP Address, etc. 

Note: The data fields displayed in the screen captures of the 
Inquiry window, Document Information window, and Column 
Selection windows may vary depending on your configuration 
settings. 

Acrobat Navigation 
If you are viewing this document online using the Acrobat Reader or a web 
browser (such as Microsoft Internet Explorer® or Netscape Navigator®), you may 
navigate this document using hypertext links from the Table of Contents, the Lists 
of Tables and/or Figures, and from any cross-reference in the text. 

You may also find the following useful. 

Component Function 

 
Click on the Acrobat Show/Hide Navigation Pane button to 
display the navigation pane. 

 

Click on the Acrobat Bookmark tab or press <F5> to show/hide 
an on-screen hypertext-linked Table of Contents. 

 
Click on the Acrobat Print button or select Print on the Acrobat 
File menu to print a single page or the entire manual. 
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Component Function 

 
Click on the Acrobat Find button to find any subject using a full-
text search dialog box. 

Revision History 

Date Version Description 

11/1/99 1.0 Initial release. 

5/1/01 2.0 Preliminary Version 2.0. 

7/1/01 2.0 1st Revision to Version 2.0, CSC Microsoft Word format. 

1/15/02 2.0 2nd Revision to Version 2.0, CSC Microsoft Word format. 

6/1/02 3.0 Updated content to reflect Inquiry 7.3 software upgrade. 

4/15/03 4.0 Revised Batch Dialog and Volume Listing window elements. 

7/15/03 5.0 Minor updates to reflect Inquiry 7.5 software release.  

3/08/03 6.0 Minor updates to reflect Inquiry 7.6 software release. 

4/23/04 6.1 Added information regarding master volume conversion in 
the preface. 

9/24/04 7.0 Updated to reflect Inquiry 7.7 software release and new IRD 
functionality. 
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Chapter 1: Inquiry Features 
This section describes the Inquiry Workstation application windows, dialog 
boxes, and functional components.  This section also includes information on 
some operational procedures.  See Chapter 2: Inquiry Procedures for detailed 
workflow procedures. 

1.1 Workstation Components 
The CheckVision Inquiry Workstation application consists of windows and dialog 
boxes that allow you to search for and display check images and their associated 
data. 

1.1.1 Window Components 
The following terms describe standard Microsoft Windows components that 
comprise the Inquiry application interface, or describe Windows components used 
by the application. 

Application 
Window: 

Main user interface for an application which contains the menu 
bar, toolbar, and display area.  An application window may be 
divided into multiple frames of related functions.  Application 
windows are also referred to as screens or dialog boxes. 

Title Bar: Horizontal bar at the top of a window that contains the title of 
the window or dialog box.  The title bar may also contain 
command buttons that control the window display: Maximize, 
Minimize, and Close. 

Menu Bar: Horizontal bar located below the title bar that lists the names of 
all application menus.  Click a menu name to activate a 
command function, open a window, or list related application 
functions.  Some menu bar functions can also be activated by 
clicking a command button in the window toolbar. 

Toolbar: Horizontal bar located below the menu bar that consists of 
command buttons that activate application functions.  Click a 
toolbar button to activate that function.  Some toolbar functions 
can also be activated by selecting a menu item in the window 
menu bar. 

Status Bar: Bottom margin of a window that displays informational text 
messages related to application functions.  Not all application 
windows display a status bar. 
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Frame: Section of an application window where a set of related 
application functions (command buttons, text boxes, display 
area) are grouped for display or input. 

Scroll Bar: Display function that appears as a bar along the right or bottom 
margin of a window display area.  The scroll bar arrows and 
slide box let you scroll through the contents of the area or box. 

Option Box: Small box within a window that is associated with an application 
option.  Click within the box to turn on or off that option.  A 
mark (checkmark or “X”) appears in the box when an option 
box is selected. 

Command Button: Graphic button displayed in a window that can activate an 
application function.  Click a button to activate that function.  
Two common buttons that appear are OK and Cancel.  When 
you click a button containing an ellipsis (Browse...), another 
window opens. 

Text Box: Window box where you can enter text to carry out an 
application function.  A text box may be blank or contain text 
when you open that window.  Some text boxes only display 
information (read-only); you cannot enter text. 

Arrow: Arrow-shaped symbol next to a list or text box.  Click the arrow 
to display a drop-down list of items, then select an item to enter 
it into the text box. 

Clipboard: A temporary storage area in computer memory used to transfer 
information.  You can cut or copy information into the Windows 
Clipboard, then paste it into another document or application. 

1.1.2 Application Windows 
The Inquiry Workstation can display three main application windows on the 
computer screen during operations (Figure 3). 

Inquiry: Main workstation window.  Most commands used to perform 
application functions are accessed from this window through its 
menu bar and toolbar.  Check data records obtained through the 
Search function are also displayed here. 

Image: Check image display window.  The command buttons located along 
the top of the Image window can alter the displayed check image.  
Some commands activated from the main Inquiry window 
determine how many Image windows are open, and what sides of 
the checks are displayed within the window. 

Document 
Information: 

Check data display window.  The data fields contained in the check 
record that is currently selected in the main Inquiry window can be 
displayed in this window.  Certain commands activated from the 
Inquiry window can change this window's data display and order. 
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Figure 3 – Main Application Windows 

Note: The data fields displayed for each listed check record can 
be configured as required by your bank.  For example, data1 in 
the Document Information window may be displayed as SDin 
or may not be displayed at all. 

1.2 Inquiry Window 
The Inquiry window (Figure 4) appears when the application is started.  
Application functions are accessed through the menu bar and toolbar.  Check data 
records accessed through the Search function are displayed in the Check Index 
List area.  The status bar displays the current search mode. 

 
Figure 4 – Inquiry Window 
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1.2.1 Menu Bar 
The Inquiry window menu bar lists the names of the application command menus.  
Click a menu name to activate its function, open another window, or list 
associated application functions.  Some menu bar functions can also be activated 
by clicking a command button in the window toolbar.  The application menus are 
as follows. 

Note: The Inquiry menus can also be activated using keyboard 
shortcuts by simultaneously pressing <Alt> and the underlined 
letter of the menu or option.  In some cases the option has more 
than one shortcut key.  For a list of shortcuts, please refer to 
your Online Help. 

1.2.1.1 File Menu 
The File menu contains the following commands. 

Print Setup: Displays the Microsoft Windows Print Setup dialog box.  You can select 
a printer, set the page orientation, set paper size and paper source, and set 
other printing options here. 

Fax Images: Displays the Fax Image dialog box.  Use this option to initiate fax 
request to fax images of check records. 

Exit: Select to exit the Inquiry Workstation application. 

1.2.1.2 Edit Menu 
The Edit menu commands let you select (or remove the selection from) all check 
records displayed in the Check Index List.  You can batch selected records for 
local storage or printing.  The menu contains the following commands. 

Select All: Selects all of the check records that appear in the Check Index List. 

Deselect All: Deselects all selected check records in the Check Index List. 

1.2.1.3 View Menu 
The View menu commands affect the Inquiry window display.  Select a command 
to switch it “on” or “off”.  A check mark appears to the left of the command when 
it is turned on.  A command remains active until it is toggled off during the 
current work session or during a later work session. 

Toolbar: Displays the command button toolbar. 

Status Bar: Displays the Status bar along the window’s lower margin. 
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1.2.1.4 Image Menu 
The Image menu contains the following command. 

Search: Displays the Search dialog box.  You can also click the Search button 
(binoculars) in the toolbar to display this dialog box.  Enter search criteria in 
the dialog box fields to access check records matching your criteria from the 
designated server (LAN mode) or local volumes (Local mode).  Matching 
records returned from a search appear in the Check Index List.  See section 
1.2.5 Search Dialog Box and section 2.1.4 Search for Records for more 
information. 

1.2.1.5 List Menu 
The List menu contains the following commands. 

First: Displays the first set of accessed check index records (according to sort type) 
in the Check Index List. 
Note:  This command only functions when you run the Inquiry application in 
Local mode, and the number of records accessed from a search exceeds the # 
of Items display limit setting.  The maximum number of records that can be 
displayed at one time is 40 in LAN mode, and 50 in Local mode. 

Previous: Displays the preceding set of accessed check index records (according to sort 
type) in the Check Index List. 
Note:  This command only functions when the number of records accessed 
from a search exceeds the # of Items display limit setting.  The maximum 
number of records that can be displayed at one time is 40 in LAN mode, and 
50 in Local mode. 

Next: Displays the next set of accessed check index records (according to sort type) 
in the Check Index List. 
Note:  This command only functions when the number of records accessed 
from a search exceeds the # of Items display limit setting.  The maximum 
number of records that can be displayed at one time is 40 in LAN mode, and 
50 in Local mode. 

Last: Displays the last set of accessed check index records (according to sort type) 
in the Check Index List. 
Note:  This command only functions when you run the Inquiry application in 
Local mode, and the number of records accessed from a search exceeds the # 
of Items display limit setting.  The maximum number of records that can be 
displayed at one time is 40 in LAN mode, and 50 in Local mode. 

Batch: Opens the Batch dialog box.  You can build a batch of check records from 
those displayed in the Check Index List to save on the local hard drive.  You 
can then search and view these records in Local mode.  You also batch 
records to create a batch print job.  See section 2.2 Batch Records for more 
information. 
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View: Displays the check image (if available) associated with the record selected 
(highlighted) in the Check Index List.  The check appears in an Image 
window.  If the image is not available, you are notified in a pop-up message.  
If you are in LAN mode and the image has been moved to tape storage, you 
can retrieve the image into your user account mailbox, then click the Mail In
button (see below) to view the status of image retrieval requests. 

Mail In: Displays the Pending Mail Requests dialog box.  The status of all image 
retrieval requests from tape storage to your user account mailbox is displayed 
here.  If a request has been completed successfully, you can retrieve it to the 
local disk.  See section 2.5 Pending Mail Requests for more information. 

1.2.1.6 Options Menu 
The Options menu commands let you control the check image display, print 
images, and copy images.  It also contains functions for record retrieval, sound 
notification, and Tooltips display.  The menu commands are as follows. 

Print Image: Opens a submenu of printing options that let you set the print 
format, together with the Batch Print Format setting, of check 
images printed as a batch print job.  See section 1.2.1.6.1 Print 
Image Submenu for more information. 

Batch Print Format: Opens a submenu of printing options that let you set the print 
format, together with the Print Image setting, of check images 
printed as a batch print job.  See section 1.2.1.6.2 Batch Print 
Format Submenu for more information. 

Display Image: Opens a submenu of display options that let you set the side of a 
check image that appears in the Image window.  See section 
1.2.1.6.3 Display Image Submenu for more information. 

Copy Image: Opens a submenu of copy options that let you set the check image 
side which can be copied to the Windows Clipboard.  See section 
1.2.1.6.4 Copy Image Submenu for more information. 

# of Images: Opens a submenu of options that let you set the number of open 
Image windows.  See section 1.2.1.6.5 # of Images Submenu for 
more information. 

# of Items: Opens the Number of Items dialog box.  This number determines 
how many matching check records can be retrieved at one time 
during a search.  You can change this number up to the maximum 
allowed for your current search mode: 40 for a LAN search, 50 for 
a Local search. 

Sound: This setting activates an audio alert that sounds when you add 
check records to a batch, or when a record retrieval is complete.  A 
checkmark indicates that the function is active. 
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Tooltips: This setting activates the display of pop-up labels that appear when 
you place the mouse arrow over one of the toolbar buttons in the 
Inquiry window or an Image window.  The label identifies the 
command associated with that button.  A checkmark to the left of 
this command indicates that the function is active. 

Column Selection: Opens a submenu of options that let you change the data fields 
displayed for check records in the Check Index List, Document 
Information window, and the Search window.  See sections 1.2.4.2
Change Check Index List Display, 1.3.1 Change Document 
Information Window Fields, and 1.2.5.3 Change Search Fields for 
more information. 

Auto Image 
Retrieval: 

Automatically retrieves and displays the check image associated 
with the first matching record retrieved in a search, as listed in the 
Check Index List.  A checkmark to the left of the command 
indicates the function is active. 

Document: Opens a submenu of commands that display the Document 
Information window or set the window to always appear on top of 
other open Image windows.  See section 1.3 Document Information
Window for more information. 

Sort Order: Opens a submenu of commands that can change the sort order of 
records to Ascending or Descending. 

Reset Content: Resets the data field display for check records in the Check Index 
List, Document Information window, and Search window to the 
original default settings. 

Serial No: Toggles the display of the Serial Number column in the Check 
Index List on or off.  A checkmark to the left of this command 
indicates that the function is active. 

Expert: Opens a submenu containing the command Continue without 
Intervention.  When this command is activated, you can view 
check records returned from a search and will not be informed (no 
pop-up message) that there are more records matching your search 
criteria.  A checkmark to the left of this command indicates that 
the function is active. 

1.2.1.6.1 Print Image Submenu 
Select Options > Print Image to display the Print Image submenu.  The 
submenu setting determines the print format, together with the Batch Print Format 
setting, of a batch print job.  This setting remains active in subsequent work 
sessions until changed.  The submenu options are as follows. 

Front: Prints the check image front side. 

Back: Prints the check image back side. 

Front and Back: Prints both sides of the check image. 
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1.2.1.6.2 Batch Print Format Submenu 
Select Options > Batch Print Format to display the Batch Print Format 
submenu.  The submenu setting determines the print format, together with the 
Print Image setting, of a batch print job.  This setting determines how many 
images are printed on one side of the paper.  Depending on the Print Image 
setting, this also determines how many checks are printed per page.  This setting 
remains active in subsequent work sessions until changed.  The submenu options 
are as follows. 

1x1: Prints one image per page. 

2x5: Prints 10 images one side (5 to 10 checks). 

3x6: Prints 18 images per page (9 to 18 checks). 

1.2.1.6.3 Display Image Submenu 
Select Options > Display Image to display the Display Image submenu.  The 
submenu setting determines which sides of a check appear in an Image window.  
This setting remains active in subsequent work sessions until changed.  The 
submenu options are as follows. 

Front: Displays the front side of the check image. 

Back: Displays the back side of the check image. 

Front and Back: Displays both sides of the check image. 

1.2.1.6.4 Copy Image Submenu 
Select Options > Copy Image to display the Copy Image submenu.  The 
submenu setting determines what sides of the check displayed in the active Image 
window will be copied to the Windows clipboard when you use the Windows 
Copy command.  This setting remains active in subsequent work sessions until 
changed.  The submenu options are as follows. 

Front: Copies a check’s front side image to the clipboard. 

Back: Copies a check’s back side image to the clipboard. 

Front and Back: Copies both sides of a check’s image to the clipboard. 

1.2.1.6.5 # of Images Submenu 
Select Options > # of Images to open the # of Images submenu.  You can open 
up one to three Image windows, allowing you to display up to three check images 
at one time.  When more than one Image window is opened, check images are 
alternately displayed in each window as their associated records are selected for 
viewing from the Check Index List.  The submenu options are as follows. 
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1: Opens a single Image window.  The name displayed in the title bar includes the 
number of the window (Image_1). 

2: Opens two Image windows.  The name displayed in the title bar of each window 
includes its number (Image_1 and Image_2). 

3: Opens three Image windows.  The name displayed in the title bar of each 
window includes its number (Image_1, Image_2, and Image_3). 

1.2.1.7 Setup Menu 
The Setup menu options determine the Inquiry application’s current search mode: 
LAN or Local.  The search mode establishes a connection between the Inquiry 
application and a source of check records and images.  This source can be a 
remote server (LAN mode), or the workstation’s hard disk or CD-ROM drive 
(Local mode).  The current search mode appears in the Inquiry window’s status 
bar.  When you search for check data, Inquiry will perform the search on the 
source indicated in the Setup settings.  Local mode is the default setting.  Choose 
the LAN-Settings command to connect to a remote server.  Once you import 
batch data from a remote server, the LAN connection is terminated and the 
application reverts to Local mode.  The menu commands are as follows. 

Local: Displays the Local Setup dialog box.  Used to verify the current path 
settings for the Master Database and Volume Drive.  The Master 
Database is the directory on the local hard drive where Inquiry stores
data from imported batch records (called “volumes”).  The Volume 
Drive is the workstation’s CD-ROM drive where CheckVision CDs 
are loaded and accessed.  Do not change these default settings unless 
directed to do so. 

LAN-Settings: Displays the LAN Setup dialog box.  This is where you set up the 
Local Area Network primary host address and log on to the system.  
Once a valid host address is entered here, this information need not 
be re-entered during subsequent logon sessions.  See section 2.1.2 
Connect to LAN for more information. 

Setting: Displays the Setup dialog box for the currently selected Setup menu 
mode (Local or LAN).  Review and adjust the current mode settings 
as needed. 

Change Password: Displays the Change Password dialog box.  Change default password 
as needed. 

1.2.1.8 Batch Menu 
The Batch menu commands pertain to check batches.  See section 2.2 Batch 
Records for more information.  The menu commands are as follows. 
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Insert: Places the check record(s) currently selected (highlighted) in 
the Check Index List into the current batch displayed in the 
Batch dialog box.  You can build a batch of records in this 
manner containing from 1 to 500 records.  You can then 
retrieve the check record and image data from a remote server 
to the local archive as a batch, or print this data as a batch print 
job. 

View: Displays the Batch View dialog box.  Each batch listed here, 
identified by its Batch Name, contains check record and image 
data that has been copied from a remote server as a batch to 
the local Archive on the workstation’s hard drive.  However, 
the batch’s volume data has not been copied to Inquiry’s 
Master Database.  You must “import” the batch so that you 
can perform a search (Local mode) on the batch data to display 
and print it. 

Retrieval/ Printing: Displays the Batch dialog box.  This dialog box can also be 
opened by clicking the toolbar Batch button.  The check 
records inserted into the current batch are displayed here.  You 
can then retrieve the check record and image data from a 
remote server to the local Archive as a batch, or print this data 
as a batch print job. 

1.2.1.9 Volume Menu 
The Volume menu commands pertain to working with check record batch volume 
data.  This data can be in the local Archive, on CD, or on a network drive.  See 
section 2.3 Volume Data for more information.  The menu contains the following 
commands. 

View: Displays the Volume Listing dialog box.  Batch data that has been imported 
into Inquiry’s Master Database is listed here, identified by its volume ID.  
You can select a specific volume to perform a Local search (Volume search) 
on its batch data, or search the data on all listed volumes (Global search). 

Import: Displays the Import Local dialog box.  Use this to copy CD volume data to 
the local archive so that you can search the check data on that CD.  Use the 
Network command in this dialog box to import volume data from a network 
drive. 

Export: Lets you export a volume’s check record data to a designated file.  This file 
can then be imported into other applications.  This command displays the 
following submenus. 

 All: Exports the volume data into a file with header, detail records, and 
trailer records. 

 Detail: Exports only the volume data detail records. 
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1.2.1.10 Help Menu 
The Help menu commands provide information about the Inquiry application and 
how to use it.  The menu contains the following commands. 

Index: Displays the Help program index.  Use this to search for, and view, 
specific application help topics. 

Using Help: Displays the Microsoft Windows instructions on using the Help 
program. 

About: Displays the About Inquiry dialog box containing Inquiry 
application version number and other release information. 

1.2.2 Toolbar 
The Inquiry window toolbar contains the following command buttons. 

 

Opens the Search dialog box.  Enter search criteria in this dialog box to 
access check records remotely on a system server, or locally on the local 
disk or from a CD.  See section 1.2.5 Search Dialog Box and section 
2.1.4 Search for Records for more information. 

 

Displays the first set of accessed check index records (according to sort 
type) in the Check Index List. 
Note:  This command only functions when you run the Inquiry 
application in Local mode, and when the number of records accessed in 
the search exceeds the # of Items display limit setting.  The maximum 
number of records that can be displayed at one time is 40 in LAN mode, 
and 50 in Local mode. 

 

Displays the preceding set of accessed check index records (according to 
sort type) in the Check Index List. 
Note:  This command only functions when the number of records 
accessed from a search exceeds the # of Items display limit setting.  The 
maximum number of records displayed at one time is 40 in LAN mode, 
and 50 in Local mode. 

 

Displays the next set of accessed check index records (according to sort 
type) in the Check Index List. 
Note:  This command only functions when the number of records 
accessed from a search exceeds the # of Items display limit setting.  The 
maximum number of records that can be displayed at one time is 40 in 
LAN mode, and 50 in Local mode. 
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Displays the last set of accessed index records (according to sort type) in 
the Check Index List. 
Note:  This command only functions when the number of records 
accessed from a search exceeds the # of Items display limit setting.  The 
maximum number of records that can be displayed at one time is 40 in 
LAN mode, and 50 in Local mode. 

 

Opens the Batch dialog box.  You can build a batch of check records 
from those displayed in the Check Index List to save on the local hard 
drive.  You can then search and view these records in Local mode.  You 
also batch records to create a batch print job.  See section 2.2 Batch 
Records for more information. 

 

Displays the check image (if available) associated with the record 
selected (highlighted) in the Check Index List.  The check appears in an 
Image window.  If the image is not available, you are notified in a pop-
up message.  If you are in LAN mode and the image has been moved to 
tape storage, you can retrieve the image into your user account mailbox, 
then click the Mail In button (see below) to view the status of image 
retrieval requests. 
 

 

Displays the Pending Mail Requests dialog box.  The status of all image 
retrieval requests from tape storage to your user account mailbox is 
displayed here.  If a request has been completed successfully, you can 
retrieve it to the local disk.  See section 2.5 Pending Mail Requests for 
more information. 

1.2.3 Status Bar 
The status bar appears in the bottom margin of the Inquiry window.  Displayed 
here is read-only text messages related to application functions.  The main Inquiry 
information displayed here is the current search mode:  Local (Global or Volume 
ID) or LAN <Server ID>.  The Status Bar command in the View menu toggles 
the status bar display on (checkmark) or off. 

1.2.4 Check Index List 
The Check Index List (Figure 5) is a display area in the Inquiry window that lists 
check index records accessed from a search.  The display area can only show a 
partial view of all retrieved records.  Use the scroll bars along the right and 
bottom margins of the list to display additional records and data fields. 
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Figure 5 – Check Index List Display Area 

The # of Items setting in the Options menu determines the maximum number of 
matching records that will be retrieved during a search.  The maximum number of 
records that can be displayed at one time is 40 in LAN mode, and 50 in Local 
mode.  If the actual number of matching records exceeds the retrieval limit for the 
type of search, then the first set of matching records will appear in the list.  Use 
the Previous and Next buttons on the toolbar to retrieve another set of matching 
records and display them in the list.  The First and Last buttons display the first 
or last set of matching records retrieved from a Local search. 

Note: The data displayed for each listed check record can be 
configured as required by your bank. 

Refer to section 1.2.4.2 Change Check Index List Display for more information.  
Each check record may display the following data fields. 

Serial No.: Serial number from the MICR line Aux-On-Us field. 

Posted: Date (format CCYYMMDD) when check was posted. 

Media: Media type on which the associated check image is stored: M 
(magnetic disk) or T (tape).  In LAN mode, an image stored on 
tape can only be retrieved in a Pending Mail Request.  See 
section 2.5 Pending Mail Requests for more information. 

Bank: Identification number of the deposit bank. 

R/T: Routing Transit number from the check MICR line. 

Account: Account number from the check MICR line. 

Check: Check number from the MICR line On-Us field. 

Amount: Check dollar amount. 

DIN: Document Identification Number created for the check item by 
the CheckVision Archive system. 
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SDin or Data1: Secondary Document Identification Number. 

SAccNo or Data2: Secondary Account Number. 

SCheckTo or Date 3: Secondary Check Number. 

TransCode: Check transit code. 

Note: Certain fields in the Check Index List column headings 
may display a large dot.  This dot identifies it as an “index” 
field.  When you define search criteria, enter a data range for at 
least one index field in the Search dialog box.  This will speed 
up the search.  The Posted Date field is always used when 
performing a search. 

1.2.4.1 Change Search Retrieval Number 
Follow this procedure to change the maximum number of matching records that 
will be retrieved during a search for display in the Check Index List.  The setting 
can be up to 40 for a LAN search, and up to 50 for a Local search. 

1. Select Options > # of Items to open the Number of Items dialog box 
(Figure 6). 

 
Figure 6 – Number of Items Dialog Box 

2. Move the selection box (click and drag) along the scrollbar until you 
display the desired number of items. 

3. Click OK.  That will be the maximum number of matching check records 
retrieved and displayed in the Check Index List, until you change it again. 

1.2.4.2 Change Check Index List Display 
Follow this procedure to change how the check record data fields are displayed in 
the Check Index List. 

1. Select Options > Column Selection to open the Column Selection 
submenu. 
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2. Click Inquiry View to display the Inquiry View Column Selection 
window (Figure 7).  The items in the Displayed column are the check 
record data fields currently shown in the Check Index List, listed in their 
display order.  The items in the Available column are data fields that exist 
in the check record that are not currently shown in the list. 

 
Figure 7 – Inquiry View Column Selection Window 

3. Highlight a field in the Displayed column, and click DeSelect.  That field 
moves to the Available column.  You can also press DeSelect All to 
remove all fields from the Displayed column to the Available column. 

4. To re-sort the order in which fields are displayed, highlight a field and 
press the up or down arrows to the right of the Displayed column. 

5. Click OK once the Displayed column lists all record fields you want to 
display, in the order that you want them to appear. 

Note: The same record fields shown in the Check Index List 
can also appear in the Document Information window.  
However, you do not have to display the same fields, nor must 
they be displayed in the same order in both windows.  Select 
Options > Column Selection > Document Information to 
customize the way fields are displayed in the Document 
Information window. 

6. Records are listed in ascending or descending order according to the 
current sort order (see section 1.2.4.3 Sort List by Columns for more 
information).  You can switch the sort order by selecting the desired Sort 
Order command (Ascending or Descending) in the Options menu.  
Subsequent retrievals are sorted according to the current sort order. 
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1.2.4.3 Sort List by Columns 
The Check Index List rows can be sorted according to certain data fields in the 
listed records.  Right-click a column heading in the Check Index List to create a 
sort field.  A number will appear in parentheses next to the column heading 
indicating the order in which the system will sort records based on the selected 
fields.  You can use more than one column as a sort field.  To remove a sort 
designation from a column, right-click on the column heading again. 

1.2.4.4 Select Record 
You select check records in the Check Index List to do the following. 

View the image associated with the record • 

• 

• 

View document information associated with the record 

Place the record into a batch 

Click a row in the list to select that record.  The row becomes highlighted.  
Record selection can be changed by clicking another row, or by using the <up 
arrow> or <down arrow> keys to move the selection to another row. 

1.2.4.5 View Check Image 
Follow these steps to view a listed record’s check image (if available). 

1. Select a record (click to highlight) in the Check Index List, then click the 
View button.  You can also double-click on a record to select it. 

2. If available, the associated check image appears in the Image window.  If 
the Document Information window is open, the record data is displayed. 

Note: If the image is not available, you are notified in a pop-up 
message.  If you are in LAN mode and the image has been moved to 
tape storage, you can retrieve the image into your user account 
mailbox.  See section 2.5 Pending Mail Requests for more 
information. 

1.2.5 Search Dialog Box 
Select Image > Search, or click the Search button on the toolbar (binoculars), to 
open the Search dialog box (Figure 3).  Enter search criteria in the dialog box 
fields to access check records matching your criteria from a remote server (LAN 
mode) or batch data stored locally as volumes (Local mode).  The current search 
mode is displayed in the Inquiry window Status bar: Local (Global or <Volume 
ID>) or LAN <Server ID>.  The search mode is selected in the Setup menu.  
Matching records retrieved from a search appear in the Check Index List. 
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Figure 8 – Search Dialog Box 

1.2.5.1 Search Criteria 
The Search dialog box contains text boxes that correspond to the data fields in the 
check index records.  Data fields used as search criteria can be configured as 
required by your bank (see section 1.2.5.3 Change Search Fields for more 
information).  See section 1.2.4 Check Index List for a description of these fields. 

Entries are made in the Search Criteria columns to establish a range of values for 
a data field when performing a search. 

From: Beginning value for the field. 

To: Ending value for the field. 

The Search Criteria text box labels are determined by the current Search Criteria 
Column Selection settings.  To change these settings, select Options > Column 
Selection > Search Criteria as described in section 1.2.5.3 Change Search 
Fields. 

1.2.5.2 Search Functions 
The Search dialog box contains the following features. 

Single Item Retrieval: Select this option (click box) to retrieve only the first matching 
record based on the current Sort menu selection and Check 
Index List sort field assignment. 
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Retrieve: Click this button to access check records that match the search 
criteria.  Records retrieved with this function are only kept in 
the computer memory and displayed in the Check Index List.  
When performing another search using the Retrieve 
command, the records from the preceding search are cleared 
from memory.  If you want to save retrieved records for 
further review, you must batch and copy them to the local 
Archive.  See section 2.2 Batch Records for more information.
The number of matching records that can be retrieved during a 
search is determined by the # of Items setting in the Options 
menu.  The maximum number that can be retrieved at one time 
is 40 in LAN mode, and 50 in Local mode.  You will be 
notified if there are additional records that match your search.  
You can then use the Next button on the toolbar to retrieve 
another set of matching records. 

Retrieve All: Click this button to open the Retrieve All dialog box.  Use this 
command to retrieve all matching records as a single batch and 
copy them to the local Archive. 
Note:  First retrieve matching records with the Retrieve 
button, create a batch from the listed records, then click the 
Retrieve All button in the Batch dialog box.  See section 2.2 
Batch Records for more information. 

Clear: Click this button to remove all entries in Search Criteria text 
boxes. 

Cancel: Click this button to ignore any entries in the text boxes and 
close the dialog box without performing a search. 

1.2.5.3 Change Search Fields 
Follow this procedure to change how the check record data fields are displayed in 
the Search dialog box. 

1. Select Options > Column Selection to open the Column Selection 
submenu. 

2. Click Search Criteria to display the Search Criteria View Column 
Selection window (Figure 9).  The items in the Displayed column are the 
check record data fields currently shown in the Search dialog box, listed in 
their display order.  The items in the Available column are data fields that 
exist in the check record that are not currently shown as search criteria. 
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Figure 9 – Search Criteria View Column Selection Window 

3. Highlight a field in the Displayed column, and click DeSelect.  That field 
moves to the Available column.  You can also click DeSelect All to move 
all fields from the Displayed column to the Available column. 

4. Click OK once the Displayed column lists all record fields you want to 
display, in the order that you want them to appear. 

Note: The same record fields shown in the Search dialog box 
can also appear in the Check Index List.  However, you do not 
have to display the same fields, nor must they be displayed in 
the same order in both places.  Select Options > Column 
Selection > Inquiry View to customize the way fields appear 
in the Check Index List. 

1.2.5.4 Change Search Retrieval Number 
Follow this procedure to change the maximum number of matching records that 
will be retrieved during a search for display in the Check Index List.  The setting 
can be up to 40 for a LAN search, or up to 50 for a Local search. 

1. Select Options > # of Items to display the Number of Items dialog box 
(Figure 10). 

 
Figure 10 – Number of Items Dialog Box 
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2. Move the selection box (click and drag) along the scrollbar until you 
display the desired number of items. 

3. Click OK.  That will be the maximum number of matching check records 
retrieved and displayed in the Check Index List, until you change it again. 

1.3 Document Information Window 
The Document Information window (Figure 11) opens when you select Options 
> Document > Document Information.  The fields in this window display data 
associated with a check record currently selected (highlighted) in the Inquiry 
window Check Index List.  The record data displayed here is read-only.  You do 
not make any inputs or activate any functions. 

 
Figure 11 – Document Information Window 

Note: The fields displayed in the Document Information 
window can be configured as required by your bank and may 
differ accordingly.  For example, SDin may be displayed as 
data1, SAccNo as data2 and SCheckTo as data3. 

1.3.1 Change Document Information Window Fields 
The Document Information window can display any available check record field, 
in any order.  To change the window display, follow this procedure. 

1. Select Options > Column Selection.  This opens the Column Selection 
submenu. 

2. Click Document Information to display the Document Information 
Column Selection window (Figure 12).  The items in the Displayed 
column are the check record data fields currently shown in the Document 
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Information window, listed in their display order.  The items in the 
Available column are data fields that exist in the check record that are not 
currently shown in the list. 

 
Figure 12 – Document Information Column Selection Window 

Note: The fields displayed in the Column Selection window 
can be configured as required by your bank and may differ 
accordingly.  For example, SDin may be displayed as data1, 
SAccNo. as data2 and SCheckTo as data3. 

3. Highlight a field in the Displayed column, and click DeSelect.  That field 
moves to the Available column.  You can also press DeSelect All to move 
all fields from the Displayed column to the Available column. 

4. To re-sort the order in which fields are displayed, highlight a field and 
press the up or down arrows to the right of the Displayed column. 

5. Click OK once the Displayed column lists all record fields you want to 
display, in the order that you want them to appear. 

Note: The same record fields shown in the Document 
Information window can also appear in the Check Index List.  
However, you do not have to display the same fields, nor must 
they be displayed in the same order in both places.  Select 
Options > Column Selection > Inquiry View to customize 
the way fields appear in the Check Index List. 

1.3.2 Display Window 
When the Document Information window is opened, you can make it appear in 
front of other open Inquiry application windows by selecting the Bring to Front 
option in the Options menu Document submenu. 
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1.4 Image Window 
An Image window (Figure 13) displays the check image associated with the 
check index record selected (highlighted) in the Check Index List.  This window 
contains a toolbar of command buttons that can control the image display. 

 
Figure 13 – Image Window 

Note: A default image, usually your company logo, appears in this 
window when it first opens.  This is replaced with a check image 
when a record is accessed for viewing. 

When a check record is selected for viewing in the Check Index List, the 
associated check image (if available) appears in the display area of the Image 
window.  The initial image view is sized to fit within the window display area. 

1.4.1 Toolbar Buttons 
Each Image window contains a toolbar of the following command buttons. 

 

The Open button opens a standard Microsoft Windows Open File 
dialog box.  You can then access image files (in a compatible format) 
directly for viewing in the Image window.  When images are accessed 
this way, its check index record does not appear in the Document 
Information window. 

 

The Save button opens a standard Windows Save File dialog box.  
You can save a displayed image as a separate file.  This file and other 
compatible image files can then be viewed in the Image window using 
the Open command button. 

Inquiry Workstation User Manual 22 



Chapter 1: Inquiry Features 

 

The Copy button copies the displayed check to the Windows 
clipboard.  The Copy Image command setting in the Options menu 
determines which image side is copied; Front, Back, or Front and 
Back. 

 

The Copy Area button copies only a selected portion of the check 
image to the Windows clipboard.  Click this button, then place the 
mouse pointer within the image.  Click and hold the mouse button 
while you drag the mouse over the image.  A rectangle encloses a 
portion of the check.  Release the button to copy the enclosed portion. 

 

The Print button opens a standard Microsoft Windows Print dialog 
box.  Select the appropriate options here to print the displayed image.  
The Print Image command setting in the Options menu determines 
which check side is printed; Front, Back, or Front and Back.  
Associated check information is also printed with the image, if the 
Print Format setting in the Options menu is 1x1. 

 

The Print Preview button displays the image page layout as it will be 
printed when the Print button is selected.  When you click this button, 
the Image window clears and a page layout of the check image 
appears.  Command buttons in the window let you examine the layout, 
print the image, or close the preview without printing. 
Note:  This only functions if the Print Format setting in the Options 
menu is 1x1. 

 

The Lock/Unlock button locks or unlocks a check image display 
within its Image window.  Current display settings are locked or 
unlocked when this command is selected.  No new image can be 
displayed in a locked window. 

 

The Define/Undefine button pertains to the current image display 
settings.  When first selected, this command captures the current 
settings.  Subsequent images displayed in this window use these 
“defined” settings.  These settings remain in effect until you select the 
command again to “undefine” the settings, or when you close the 
Image window. 

 

The Front Image button displays the front side of the check image.  
This command also reverts a zoomed front image display back to the 
default “fit in window” view. 

 

The Back Image button displays the back side of the check image.  
This command also reverts a zoomed back image display back to the 
default “fit in window” view. 

 

The Rotate Left button rotates the check image clockwise 90 degrees.

 

The Rotate Right button rotates the check image counter-clockwise 
90 degrees. 
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The Zoom Out button reduces the check image from its current 
display size. 

 

The Zoom In button enlarges the check image from its current display 
size. 

 

The Reverse Video button reverses the video display of the check 
image.  For example, a black image on a white background becomes a 
white image on a black background. 

 

The Zoom Signature button displays an enlarged view of the check 
signature area. 

 

The Zoom Endorsement button displays an enlarged view of the 
check endorsement area. 

 

The Zoom BOFD button displays an enlarged view of the back side of 
the check, just below the endorsement area.  The Bank of First Deposit 
endorsement is typically located here. 

Note: The following IRD buttons and features are available 
only when enabled by configuration. 

 

The IRD button toggles IRD mode on and off. 
Toggling IRD mode to the ‘on’ state does the following: 
• Enables the CHK toggle button (the previous state of the CHK 

toggle button remains the same) 
• If the CHK toggle button is in the ‘off’ state, then the T, C, L, O, 

and SE buttons are enabled 
• Makes the S, E, and D buttons use IRD mode to zoom into the 

signature, endorsement, and BOFD portions of the IRD, 
respectively, when pressed 

Toggling IRD mode to the ‘off’ state does the following: 
• Disables the CHK, T, C, L, O, and SE buttons if they are enabled
• Resets the S, E, and D buttons to normal behavior (as on a non-

IRD check) 
• Enables the Define/Undefine button 
• Refreshes the image from the current state to show the complete 

image if the display is different 

Note:  If the retrieved image contains IRD indictators, the viewer will 
automatically set IRD mode to the ‘on’ state and enable the button. 
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The CHK button toggles CHK mode on/off, and is only enabled when 
IRD mode is set to the ‘on’ state.  When enabled, the previous state 
persists.  In the case of no previous state, the default state is ‘off’. 
Toggling CHK mode to the ‘on’ state does the following: 
• Displays the clipped IRD Check Image of the IRD 
• Disables the T, C, L, O, and SE buttons 
• Changes the behavior of the following buttons: 

F – Displays the front of the IRD Check Image. 
B – Displays the back of the IRD Check Image. 
Zoom – Allows zooming in and out of the IRD Check Image. 
Save – Saves the IRD Check Image in a file. 
Copy – Saves the IRD Check Image to the clipboard. 
Print – Prints the IRD Check Image. 
Print Preview – Shows the IRD Check Image. 

Toggling CHK mode to the ‘off’ state does the following: 
• Displays the whole IRD image 
• Enables the T, C, L, O, and SE buttons 
• Resets the F, B, and Zoom buttons to show the front and back of 

the whole IRD image 
• Resets the Save, Copy, Print, and Print Preview buttons to 

handle the whole IRD image 

 

The Truncation Institution button is only available when IRD mode 
is set to the ‘on’ state, and CHK mode is set to the ‘off’ state.  Clicking 
the T button zooms into the Truncation Institution area of the IRD 
document.  The addition or removal of this button is configurable. 

 

The Creation Institution button is only available when IRD mode is 
set to the ‘on’ state, and CHK mode is set to the ‘off’ state.  Clicking 
the C button zooms into the Creation Institution area of the IRD 
document.  The addition or removal of this button is configurable. 

 

The Legend button is only available when IRD mode is set to the ‘on’ 
state, and CHK mode is set to the ‘off’ state.  Clicking the L button 
zooms into the Legend area of the IRD document.  The addition or 
removal of this button is configurable. 

 

The Optional Data button is only available when IRD mode is set to 
the ‘on’ state, and CHK mode is set to the ‘off’ state.  Clicking the O 
button zooms into the Optional Data area of the IRD document.  The 
addition or removal of this button is configurable. 
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The Subsequent Endorsement button is only available when IRD 
mode is set to the ‘on’ state, and CHK mode is set to the ‘off’ state.  
Clicking the SE button zooms into the Subsequent Endorsement area 
of the IRD document.  The addition or removal of this button is 
configurable. 

1.4.2 Change Window Display 
Follow these procedures to change the Image window display.  Some of these 
display functions can also be activated from the Image window toolbar. 

1.4.2.1 Set Check Side Display 
Use the Display Image command in the Options menu to determine the check 
side(s) that will appear in the Image window. 

1. Select Options > Display Image.  The Display Image submenu opens. 

2. Select the check side(s) to be displayed: Front, Back, or Front and Back.  
All checks displayed in the Image window will match this setting until you 
change it again.  An example of a Front and Back display is shown in 
Figure 14. 

 
Figure 14 – Two-Sided Image Display 

Note: If the back side of the document is blank, a default image 
(usually your company logo) appears in its place. 

1.4.2.2 Magnify Selected Check Area 
You can use the mouse pointer to enlarge a portion of the image display. 
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1. Click and hold the mouse button down while the pointer is within the 
check image, then drag the mouse.  A portion of the image becomes 
enclosed within a rectangle. 

2. Release the mouse button.  The enclosed check area fills the Image 
window. 

3. When the check is magnified larger than the display area, use the scroll 
bars along the window margins to scroll the image display. 

1.4.2.3 Resize Image Window 
The Image window can be resized by using the Microsoft Windows command 
buttons in the upper right corner of the window, or by positioning the cursor over 
any edge of the window, holding down the mouse button, and dragging the edge 
of the window.  The check image will be resized proportionately to match the 
resized window. 

1.4.2.4 Display Multiple Image Windows 
More than one Image window can be displayed during a work session (Figure 
15).  Use the # of Images command in the Options menu to select the number of 
document images to be displayed at one time, each in their own Image window. 

1. Select Options > # of Images.  This opens a number submenu. 

2. Select the number of check images you want to display at one time: 1, 2, 
or 3.  That number of Image windows will open.  The name displayed in 
each window’s title bar indicates the number of that window. 

 
Figure 15 – Displaying Multiple Image Windows 
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Chapter 2: Inquiry Procedures 
This chapter describes the Inquiry Workstation application operational procedures 
used to access and view check data and images. 

2.1 Access Checks 
Follow these procedures to access check index records and view their associated 
check images.  Refer to the Chapter 1: Inquiry Features for details on specific 
application command and display functions.  See section 2.2 Batch Records and 
section 2.3 Volume Data for related procedures on retrieving and viewing check 
data. 

2.1.1 Local Setup 
Local is the default search mode for the Inquiry Workstation.  You can search 
check data in batches copied to the local Archive, or located on disks in the CD-
ROM drive.  You must switch to LAN mode (see section 2.1.2 Connect to LAN 
for more information) to access records from a remote server.  Once you 
disconnect from that server, Inquiry reverts to Local mode. 

Follow this procedure to check the Local mode settings. 

1. Select Setup > Local.  The Local Setup dialog box opens.  Current path 
settings for the Master Database and the Volume Drive appear here. 

Master Database is the local hard drive directory where Inquiry stores 
check data for batches and CDs.  Once you “import” batch and CD 
volume data to this directory, you can perform a local search on these 
records.  Volume Drive is the workstation’s CD-ROM drive where 
CheckVision CDs are loaded and accessed. 

2. Verify the path settings for the Master Database and Volume Drive.  Do 
not change the default settings unless directed to do so.  Click OK.  You 
can now perform a local search on the CheckVision CDs. 

Refer to section 2.1.5 Retrieve All Search, section 2.2.3 Batch View, and section 
2.2.4 Batch Retrieval and Printing for details on importing volume data for 
retrieved batches.  Refer to section 2.3.8 Import Volume for details on importing 
volume data from a CheckVision CD.  Refer to section 2.3.7 Global/Volume 
Search for details on setting up a Local search on one volume, or a Local Global 
search on all listed volumes. 
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2.1.2 Connect to LAN 
Follow this procedure to connect the Inquiry Workstation to a remote source of 
check index record and image data that you want to access. 

1. Select Setup > LAN-Settings.  The LAN Setup dialog box appears 
(Figure 16). 

 
Figure 16 – LAN Setup Dialog Box 

Note: The Primary Host or IP Address, Server Base Name, and 
Waiting Timeout fields are customer-specific and do not apply 
to all sites.  Certain sites are only required to enter a Username 
and Password. 

2. Enter your login account Username and Password. 

3. If applicable, enter the Primary Host or IP Address of the 
server you want to connect to.  This information is provided by the bank.  
If you do not have this information, contact the system administrator. 

Note: If this workstation has been previously connected to a remote 
server, that server’s Primary Host or IP Address will already appear 
when you open the LAN Setup dialog box. 

4. When all entries are completed, click OK.  The workstation will try to 
connect to the designated server and log you on.  You can search for 
records on this server once this connection has been established. 

Inquiry Workstation User Manual 30 



Chapter 2: Inquiry Procedures 

2.1.3 Change Password 

Note: The Change Password command is available only in the 
LAN Mode. 

Once you have logged on, you can change the default password.  Select Setup > 
Change Password.  The Password dialog box appears (Figure 17). 

 
Figure 17 – Password Dialog Box 

Enter the new password and then click on Submit.  You will see the following 
confirmation dialog box (Figure 18). 

 
Figure 18 – Change Password Confirmation Dialog Box 

2.1.4 Search for Records 
Once you connect to a source of check index records and images (LAN or Local), 
you can search for records from that source. 

1. Select Image > Search or click the Search button (binoculars) on the 
toolbar to start a search.  The Search dialog box opens (Figure 19). 
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Figure 19 – Search Dialog Box 

2. The search index fields are listed down the left side.  You enter a search 
range for a given field in its From and To columns.  The system will then 
look for records that fall within that range for the specified field. 

Note: The Posted Date field is always required for a search.  It is 
filled with default values when you first open the Search dialog box.  
You can modify these values as needed.  If you do not enter other 
criteria, you may be prompted to do so. 

3. Entries in the index fields other than the Posted Date field are not required.  
However, the more fields you enter, the more your search is specified.  
The search will then be performed more quickly and should return fewer 
matching records. 

4. Once you have completed entries in the Search Criteria fields, select the 
appropriate retrieval functions to begin a search as follows. 

Check the Single Item Retrieval option box to retrieve only the first 
matching record, then click Retrieve or Retrieve All. 

 

 

 

Click Retrieve to retrieve all matching records (up to the # of Items 
setting in the Options menu) and display them in the Check Index 
List. 
Click Retrieve All to retrieve all matching records and copy them into 
a single batch in the local Archive.  See section 2.1.5 Retrieve All 
Search for more information. 

5. The Progress dialog box (Figure 20) appears if you click the Retrieve 
button.  It indicates that the system is looking for matching records. 
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Figure 20 – Search Progress Dialog Box 

6. If the search is successful, the first set of matching records appears in the 
Check Index List.  You will be notified if the search located more 
matching records than those displayed.  If this is so, you can click the 
Next button in the Inquiry window toolbar to retrieve another set of 
matching records. 

7. You can select listed records to view their associated check images, or to 
create a batch. See section 2.2 Batch Records for more information. 

2.1.5 Retrieve All Search 
When you perform a record search, you can choose the Retrieve All button, 
which opens the Retrieve All dialog box (Figure 21).  This function retrieves all 
matching records into a single batch and copies them to the local Archive.  It also 
lets you import the batch volume data so that you can search that volume in Local 
mode. 

Note: It is recommended that you first retrieve matching records 
from a remote server (LAN mode) with the Retrieve button, create 
a batch from the listed records, and then click the Retrieve All 
button in the Batch dialog box.  See section 2.2 Batch Records for 
more information.  If you perform a Retrieve All search, the retrieval 
is not limited by the # of Items setting in the Options menu.  A 
broad search can take a long time, may create a huge batch on your 
local disk, and still not access the check(s) you are looking for. 

 
Figure 21 – Retrieve All Dialog Box 

When you perform a search using the Retrieve All button, the Retrieve All dialog 
box opens (Figure 21).  The following features appear here. 
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Status: Read-only messages regarding the progress of a batch 
retrieval. 

Batch Name: Batch identifier.  A batch that is not “imported” is listed 
by this ID in the Batch View dialog box.  The system 
assigns a default ID number.  You can enter your own 
identifier (up to 8 characters) in this text box before you 
start the retrieval. 

Import Batch When 
Done: 

Check this option to import the retrieved batch volume 
data into the local Archive’s master volume file.  The 
batch then appears as an entry in the Volume Listing 
dialog box, identified by its Volume ID.  You can then 
perform a Local search on the batch data.  If this option is 
not set, the retrieved batch is listed in the Batch View 
dialog box by its Batch Name.  You must then import its 
volume data before you can search it. 

Retrieve Image: Check this option to retrieve check image files along with 
the index record data.  If not selected, only check record 
data is retrieved in the batch. 

Retrieve: Click this button to start the search.  All matching records 
are copied from their source (LAN or Local) as a batch to 
the local Archive.  If the appropriate options are set, it also 
retrieves the associated image files and imports the batch 
volume data. 

Cancel: Click this button to ignore all entries in the dialog box and 
close it without searching for records. 

2.1.5.1 Retrieve All Search Procedure 
Follow this procedure to perform a Retrieve All search. 

1. Select Image > Search.  This opens the Search dialog box. 

2. Enter Search Criteria to define your search, then click the Retrieve All 
button.  The Retrieve All confirmation dialog box appears (Figure 22). 

 
Figure 22 – Retrieve All Confirmation Dialog Box 

3. Click OK.  The Retrieve All dialog box appears.  Make the appropriate 
entries and selections in the Retrieve All dialog box, then click the 
Retrieve button to proceed with the search. 
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4. The Status field indicates that the system is retrieving data from the 
source.  You can click Cancel to stop a retrieval in progress.  Once a 
retrieval has been completed, the Cancel button label changes to Done.  
Select Done to close the dialog box. 

2.1.6 Unsuccessful Search Messages 
If searching for check index records takes too long or results in no matching 
records, one of the following error messages may appear. 

2.1.6.1 Search Index Field Not Specified 
If you have not specified an index field in your search criteria, the following 
dialog box appears (Figure 23). 

 
Figure 23 – Non-Specified Index Field Dialog Box 

Click Yes to return to the Search Criteria window and enter data ranges for a 
search index field, or click No to proceed with the search. 

Note: Although specifying an index field is not required, the search 
will take longer without it and could return many matching records.  
The Posted Date field is an index field that is always required.  It is 
filled with a default value when you first open the Search dialog box.  
Other data fields may be designated as index fields.  This is indicated 
by a red dot in the Check Index List column heading for that field. 

2.1.6.2 No Matching Record 
If your search finds no records that match your search criteria, the following 
dialog box appears (Figure 24). 

 
Figure 24 – No Matching Entries Dialog Box 

Click OK to return to the Search Criteria window and enter new data ranges for 
the index fields.  Then perform the search again. 
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Note: Access to certain records may be blocked by your user profile.  
You cannot view these records.  If you must access these records, 
contact your supervisor about modifying your user profile. 

2.1.7 View Check Data and Images 
If a search finds check records that match your search criteria, the associated 
check images may be available for viewing.  To view a check, its record must 
appear in the Check Index List.  How you display the check records in the list is 
determined by the button selected during the search; Retrieve or Retrieve All. 

2.1.7.1 List Records 
The first set of matching records accessed with the Retrieve button appears in the 
Check Index List.  The number of records retrieved at one time is determined by 
the # of Items setting in the Options menu, up to the maximum allowed for the 
search mode.  If more matching records were located, you will be notified in a 
pop-up message.  You can then click the Next button on the Inquiry toolbar to 
display the next set of matching records in the list. 

Matching records accessed with the Retrieve All button have been retrieved as a 
batch and copied to the local Archive.  If that batch was not “imported” during 
retrieval, it is listed by its Batch Name in the Batch View dialog box.  If it was 
“imported” during retrieval, it is listed by its Volume ID in the Volumes Listing 
window.  You must import the batch volume data, then perform a Local search on 
this volume to list the batch records in the Check Index List.  See section 2.2.3 
Batch View for more information. 

2.1.7.2 View Checks 
To view the check image associated with a listed record, select (click to highlight) 
the record row in the Check Index List, then click the View button.  You can also 
view a check image by double-clicking the record row.  The check image will 
appear (if available) in an Image window.  The image can be manipulated by 
using the Image window toolbar buttons, and can be printed or saved as a separate 
file. 

2.1.7.3 Retrieve Image From Tape 
If you are viewing records retrieved in LAN mode and you try to view a check 
image for a record that is stored on tape, the Retrieve Image Confirmation dialog 
box appears (Figure 25). 

Inquiry Workstation User Manual 36 



Chapter 2: Inquiry Procedures 

 
Figure 25 – Retrieve Image Confirmation Dialog Box 

Make selections and entries in this dialog box to place the image file into your 
account mailbox for later retrieval.  See section 2.5 Pending Mail Requests for 
more information. 

2.1.8 Fax Images 

Note: The Fax Images feature is customer-specific and does not 
apply to all sites 

If a check is available for viewing in LAN mode, you can also initiate a fax 
request to fax images.  Follow this procedure to initiate fax request. 

1. Select the items in the Check Index List that you want to fax.  Then select 
File > Fax Images.  The Fax dialog box appears (Figure 26). 
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Figure 26 – Fax Dialog Box 

2. Enter all the required information in the dialog box and then click on the 
FAX button.  A request will be sent to the server. 

2.2 Batch Records 
The Inquiry application groups retrieved check records and associated images into 
batches to perform some key functions.  These include the following. 

• Copies records accessed from a remote server (LAN mode) to the local 
archive so that you can perform local searches on these records 

• Assembles batched records for printing 

• Copies the batch data to a file for import to another application 

This section describes procedures associated with batching records. 

Inquiry Workstation User Manual 38 



Chapter 2: Inquiry Procedures 

2.2.1 Batch Components 
A batch is placed in the local Archive’s Master Database directory.  Batch data is 
copied to its own subdirectory, identified by its Batch Name, and consists of the 
following data. 

Volume: Volume data describes the data range of records included in the batch.  The 
volume data filename is volume.dat. 

Index: Index data contains the index data and data fields extracted from the 
checks, together with other related information.  The index data filename is 
index.dat. 

Image: Check image data copied from a remote server (LAN mode).  Images may 
be copied as one file per image, or as multiple images per file. 

Volume and index data are copied to the local Archive so that this data can be 
retrieved and printed without having to log on to the remote server.  Index data is 
displayed in rows in the Check Index List, each row listing the data for one check 
record.  The data for one check record can also be displayed in the Document 
Information window.  Image data appears as the check displayed in the Image 
window and printed as hard copy. 

2.2.2 Batch Creation Procedures 
A record batch can be created in the following ways. 

• Search for records with the Retrieve All function 

• Create a batch out of records displayed in the Check Index List 

Note: It is recommended that you first retrieve matching records 
from a remote server with the Retrieve button, create a batch from 
the listed records, then click the Retrieve All button in the Batch 
dialog box.  If you perform a Retrieve All search, the retrieval is not 
limited by the # of Items setting in the Options menu.  A broad 
search can take a long time, may create a huge batch on the local 
disk, and still not access the check(s) you want. 

2.2.2.1 Retrieve All Batch 
If you access records from a remote server (LAN mode) and want to copy all of 
them at once to the local Archive, perform these steps. 

1. Select Setup > LAN - Settings.  Enter the appropriate settings, and then 
click OK to log on to the remote server. 

2. Click the Search button in the Inquiry window.  Enter the record search 
criteria in the Search dialog box. 
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3. Click the Retrieve All button.  The Retrieve All confirmation dialog box 
appears.  Click OK to continue. 

4. The Retrieve All dialog box appears.  The Batch Name field displays the 
batch identifier.  You can enter your own identifier if desired.  Then select 
the desired retrieval options. 

Select Import Batch when done to automatically import the batch’s 
volume data so that the batch contents can be accessed in Local mode 
for viewing or printing. 

 

 Select Retrieve Image to automatically retrieve the check images (if 
available) associated with the batch check records. 

6. Click the Retrieve button.  The retrieval progress and the number of 
records accessed are displayed in the Status field. 

7. The Cancel button label changes to Done when the retrieval is complete.  
Click Done to clear the dialog box. 

Note: You can also follow this procedure to create a batch out of 
check data that has already been imported to the local Archive.  
Select the volume you want to search (see section 2.3.7.1 Volume 
Search), select Setup > Local, and then proceed from step 2. 

2.2.2.2 Check List Batch 
Follow this procedure to create a batch from records displayed in the Check Index 
List. 

1. Select Setup > LAN - Settings.  Enter the appropriate settings, and then 
click OK to log on to the remote server. 

2. Click the Search button in the Inquiry window.  Enter the record search 
criteria in the Search dialog box. 

3. Click the Retrieve button.  The Progress confirmation dialog box appears 
displaying messages regarding the retrieval.  If the search is successful, 
matching records appear in the Check Index List. 

4. Select (click to highlight) one or more rows in the list.  To select more 
than one record, click the first row to include in the batch, and then click 
the last row to include while pressing the <Shift> key.  All records 
between these two are selected (Figure 27). 
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Figure 27 – Records Selected In Check Index List 

5. Select Batch > Insert.  The selected records will be inserted into the 
batch.  You can also click and drag selected records over the Batch 
button, then release the mouse button to insert them into the batch.  Repeat 
as needed to assemble the batch. 

6. Click the Batch button, or select Batch > Retrieval/Printing.  The Batch 
dialog box appears and the records inserted into the batch appear in the 
Check Index List (Figure 28). 

 
Figure 28 – Batch Dialog Box Check Index List 
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Note: If the Batch Name field is blank, this means that at least 
one check image is stored on tape.  You must enter a batch 
name so that Inquiry can try to access these images by creating 
a Pending Mail Request (see section 2.5 Pending Mail 
Requests for more information).  Then the entire batch cannot 
be retrieved until all check images are accessed.  Click the 
Mail In button to check pending requests periodically to see if 
the batch is available for retrieval. 

7. The Batch dialog box has two main functions: copy batch records and 
images to the local archive (Retrieve All), and print the associated check 
images as a batch print job (Print All).  The estimated and elapsed time of 
either procedure appears in the appropriate fields when you select one of 
these buttons. 

8. Click the Retrieve All command to retrieve the records into a batch.  The 
retrieval progress appears in the Batch Status field of the Batch dialog 
box. 

9. When the job is complete, the Cancel button label changes to Done.  
Click Done to clear the dialog box. 

2.2.2.3 Import Batch Option 
You must import the batch volume data before you can perform a Local search on 
that batch.  This can be done during batch retrieval by selecting the Import Batch 
When Done option.  When you “import” a batch, you automatically close the 
connection to the remote server and switch to Local search mode. 

You may choose not to “import” the batch so that you can perform additional 
searches to the remote server and batch the results before you close the 
connection.  These batches will be listed by Batch Name in the Batch View dialog 
box.  You can then import the volume data for each batch.  See section 2.2.3 
Batch View for more information. 

If you do “import” a batch as part of the retrieval, it will be listed by its Volume 
ID in the Volume Listing dialog box. 

2.2.3 Batch View 
Select Batch > View to display the Batch View dialog box (Figure 29).  Listed 
here are batches stored in the local Archive.  The local drive directory appears 
above the list.  Each batch is identified by its Batch Name that was assigned by 
Inquiry, or entered by the operator in the Batch or Retrieve All dialog boxes.  The 
main function of this dialog box is the following. 

• To import the batch volume data so that you can perform a local search on 
the batch to access its data for viewing and printing 
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• To delete batches from the local Archive when no longer needed in order 
to free up disk space for new data 

 
Figure 29 – Batch View Dialog Box 

The Batch View dialog box contains the following command buttons. 

Import: Imports the selected batch’s volume data into the master volume file. 
This batch will then be listed by its Volume ID in the Volume 
Listing dialog box.  Once imported, that Batch Name is removed 
from the Batch View dialog box. 

Delete: Deletes the selected batches from the local Archive.  The Batch 
Name of the selected batch is removed from the list and all 
associated data is deleted from the local disk. 

Select All: Selects all listed batches for deletion.  You cannot use this to select 
all batches for import.  You can only import one batch at a time. 

Deselect All: Removes any batch selection within the list. 

Close: Closes the Batch View dialog box. 

2.2.4 Batch Retrieval and Printing 
The Batch dialog box functions let you combine several check records together as 
one batch retrieval or print job.  This section describes the Batch dialog box 
(Figure 30).  See section 2.4.3 Batch Print Procedure for the batch printing 
procedure.  The following features appear in the Batch dialog box. 
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Figure 30 – Batch Dialog Box 

2.2.4.1 Batch Index List 
The Batch Index List is a list of check index records batched together for retrieval 
to the local Archive, or for printing as a batch print job.  Each row in the list 
represents one record.  Each column displays one data field in that record.  Use 
the scroll bars on the right and bottom margin of the list to scroll through the 
batch list. 

2.2.4.2 Text Boxes 
Text can be entered only in the Batch Name box.  The other boxes are read-only. 

# of items: Total number of records in this batch that appear in the index list. 

Batch Name: Displays the batch identifier.  A default number is assigned by the 
application, or you can enter your own ID (up to 8 numeric characters). 
The retrieved batch is listed by this ID in the Batch View dialog box. 
Note:  If this field appears blank, then at least one check image in the 
batch is stored on tape.  Enter a batch name so that Inquiry can try to 
access these images by creating a Pending Mail Request.  See section 
2.5 Pending Mail Requests for more information.  The entire batch 
cannot be retrieved until all check images are accessed. 

Batch Status: Displays log messages regarding processing of the current batch 
retrieval or print job. 

2.2.4.3 Option Boxes 
An option is activated if a checkmark appears in the option box.  Click in the box 
to turn that option on or off. 
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Import Batch When 
Done: 

If set, the batch volume data is imported along with the check 
record and image data to the local Archive.  When you 
“import” a batch, you automatically close the remote server 
connection (LAN mode) and switch to Local search mode.  
The batch is listed by its Volume ID in the Volume Listing 
dialog box.  You can then perform a local search on the batch 
data for viewing or printing. 
You may choose not to “import” the batch (do not set option) 
so that you can perform additional searches to the remote 
server and batch the results before you close the connection.  
These batches will be listed by Batch Name in the Batch View 
dialog box.  You can then import the volume data for each 
batch.  See section 2.2.3 Batch View for more information. 

Image: If set, you can view the check images associated with the batch 
check index records. 

Print IRD Check: If set, only the check portion of the IRD will be printed for 
retrieved images that have IRD indicators. 
Note:  If IRD indicators are not available, this checkbox will 
have no effect. 

2.2.4.4 Command Buttons 
Click the command button to activate its function. 

Select All: Selects all records in the dialog box index list.  Selected records can be 
deleted. 

Deselect All: Removes any selection from the dialog box index list. 

Print All: Accesses the batch check images and prints them as one batch print 
job.  The print format is determined by the Print Image and Batch 
Print Format settings in the Options menu.  When a check image has 
been successfully printed, the corresponding record row is removed 
from the batch list. 

Delete: Removes selected records from the dialog box index list. 

Retrieve All: Accesses all listed records and associated image files and copies them 
as a batch to the local Archive.  If the Import Batch option is set, it also 
copies the batch volume data to the local Archive’s master volume file. 
When a check record is successfully retrieved, its associated row is 
removed from the batch list. 

Cancel/Done: Ignores any entries or selections in the dialog box and closes it without 
processing the batch.  You can halt a retrieval or print job in progress 
by clicking this button.  The system then aborts the job and cleans up 
any necessary data.  However, the records remain in the list until you 
delete them or break the connection with the record source.  The 
button label changes to Done when the job is complete.  Select Done 
to close the dialog box. 
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2.3 Volume Data 
In order to perform a local search (Local setup) on records in a batch or CD, 
certain volume data must be copied from the batch or CD to the local Archive.  
This procedure is referred to as “importing a volume.” 

Note: Inquiry treats a CD as one batch.  Although the CD's check 
records and images are not copied to the local disk, you must import 
the CD's volume data to the local archive in order to access its check 
data. 

A subdirectory is created in the Inquiry Master Database for each batch copied to 
the local Archive.  The files included in this subdirectory are described in the 
Batch Components section 2.2.1 Batch Components.  This database also contains 
the following file. 

master.vol: Master volume file that describes each imported volume.  It contains 
the minimum and maximum range of data for each search field 
contained in that volume. 

When a local search is performed on records, the Inquiry application first checks 
the master volume file to determine in which volume the requested records may 
reside, and then searches the index data for that volume.  If a matching record(s) 
is found, it is displayed in the Check Index List.  If the associated image is 
available, it can be displayed or printed.  If a matching record is not found, you 
will be notified of this status or directed to place the appropriate disk in the CD 
drive. 

Note: Check image data from a CD is not copied into the Inquiry 
Master Database.  These images are accessed from the CD to 
conserve local hard disk space. 

2.3.1 View Volumes 
Selecting Volume > View opens the Volume Listing dialog box (Figure 31). 
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Figure 31 – Volume Listing Dialog Box 

2.3.2 Volume Listing 
All volumes currently imported into the master volume file appear here, listed one 
per row by Volume ID.  Each row displays the range of data contained in that 
volume.  The range is identified by the label at the top of each column.  Scroll 
across the list display to see all data ranges. 

2.3.3 Volume ID 
This is the volume identifier.  The initial character indicates where the volume 
resides; the character “V” indicates that the volume is on a CD or floppy disk; and 
the character “D” indicates that the volume is a batch copied to the local archive.  
The next eight digits are the creation date in CCYYMMDD format, while the last 
six digits are a system-generated ID string. 

2.3.4 Option Boxes 
An option is activated if a checkmark appears in the option box.  Click the box to 
turn that option on or off. 

Volume and Index: If this option is set, both volume and index data are deleted for the 
selected (highlighted) volume when you click the Delete button.  
See section 2.3.7.3 Delete Volume Data for more information. 

Index Only: If this option is set, only the index data is deleted for the selected 
(highlighted) volume when you click the Delete button.  See 
section 2.3.7.3 Delete Volume Data for more information. 
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2.3.5 Command Buttons 
Click a button to activate its function. 

Select/Unselect: Determines the current search mode for the listed volumes: Global or 
Volume.  If the button label is Select, the mode is Global.  If the 
button label is Unselect, the mode is Volume.  See section 2.3.7 
Global/Volume Search for more information. 

Delete: Deletes volume and/or its index data from the volume directory.  The 
dialog box option setting determines what data is actually deleted.  
See section 2.3.7.3 Delete Volume Data for more information. 

Close: Closes the dialog box. 

2.3.6 Annotation Field 
The Annotation field displays corresponding values entered at the time of Tape 
retrieval. 

2.3.7 Global/Volume Search 
The Select/Unselect button determines the local search mode used on the listed 
volumes.  The search mode options are as follows. 

Global: Searches all volumes listed in the Volume Listing dialog box (batch 
data either on the local hard drive or CD). 

Volume: Searches the one volume listed in the Volume Listing dialog box that 
is chosen with the Set command. 

The button label indicates the current local search mode.  The Select/Unselect 
button acts as a toggle to turn Global searching on and off.  The default mode is 
Local: Global, indicated by the button label Select.  Once a listed volume is 
selected (click to highlight), the button label changes to Unselect.  A subsequent 
search will be performed on only that volume.  If you click the Unselect button, 
the button label changes back to Select.  A subsequent search will be global for all 
listed volumes. 

Note: In Local setup mode, the Status Bar displays either Local: 
Global or Local: <VolumeID>.  The <VolumeID> display is the 
“select” volume's ID. 

2.3.7.1 Volume Search 
Follow these steps to perform a local search on a specific volume. 

1. Select Volume > View.  This opens the Volume Listing dialog box. 
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2. Click a listed volume in the Volume Listing dialog box to highlight that 
volume row.  Then click the Select button.  The button label switches to 
Unselect, and the Status Bar display reads Local: <VolumeID>, where 
<VolumeID> identifies the selected volume. 

3. Click the Search button.  Enter search criteria in the dialog box to view 
selected records in the volume, or click Retrieve without entering criteria 
to view all records in that volume.  The matching records search is 
performed on only that volume. 

2.3.7.2 Global Search 
Follow these steps to perform a local search mode on all listed volumes. 

1. Select Volume > View.  This opens the Volume Listing dialog box. 

2. If the button label reads Unselect, click the button.  The button label 
switches to Select, and the Status Bar display reads Local: Global. 

3. Click the Search button.  Enter search criteria in the dialog box to view 
selected records in the listed volumes, or click Retrieve without entering 
criteria to view all records in all volumes.  The matching records search is 
performed on all listed volumes. 

2.3.7.3 Delete Volume Data 
The Delete button in the Volume Listing dialog box deletes the selected 
(highlighted) volume(s).  The option setting in the lower portion of the dialog box 
determines what volume data is actually deleted. 

For “V” volumes (data on CD or floppy disk), you can delete the following. 

Volume and Index: Deletes all data associated with the volume, and removes its row 
in the Volume Listing. 

Index Only: Deletes the volume index data, but retains the volume data range 
information.  Subsequent searches can use this range to 
determine if the requested data is on that volume.  However, you 
can no longer access specific index data for a record on that 
volume unless you load the disk and re-import the data. 

For “D” volumes (batches copied to the local archive), you can delete the 
following. 

Volume and Index: Deletes all data associated with the volume.  The Volume ID 
listing is removed, and the batch is listed by its Batch Name in the 
Batch View dialog box.  To completely delete this batch, you must 
select it (click to highlight) in the Batch View dialog box and click 
the Delete button. 

Index Only: This option is not currently implemented. 
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Follow these steps to delete a volume. 

1. Select Volume > View.  This opens the Volume Listing dialog box. 

2. Select (click box) the Volume and Index option, then select (click to 
highlight) the target Volume ID row in the list.  You can only select one 
volume at one time for deletion. 

3. Select the Delete button.  A confirmation dialog box will appear (Figure 
32). 

 
Figure 32 – Volume Delete Confirmation Dialog Box 

4. Click OK.  The Volume ID is removed from the Volume Listing. 

5. If this was a batch volume (indicated by “D” in the Volume ID), that 
batch’s associated Batch Name (displayed in the deletion confirmation) 
appears in the Batch View dialog box.  You must select this batch and 
delete it to remove all of its data from the local Archive. 

2.3.8 Import Volume 
You can import volume data from a CheckVision CD or a network directory into 
the master volume file.  Once imported, you can then perform a local search on 
that volume data.  Initiate the import by selecting Volume > Import.  This opens 
the Import Local dialog box (Figure 33).  A description of the dialog box features 
follows. 

 
Figure 33 – Import Local Dialog Box 
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2.3.8.1 Volume Directories and Drives 
Access volumes for import by selecting from available drives and directories. 

Directories: Directories on the selected drive are displayed in this frame.  Select 
(click to highlight) a directory or subdirectory where the volume to be 
imported is located. 

Drives: Drives that are configured for access from this workstation.  Click the 
arrow button to display a menu of drives, then click on a choice to select 
a drive.  The directories on the drive appear in the Directories list. 

2.3.8.2 Command Buttons 
Click the button to activate its function. 

OK: Performs an Import on the selected directory.  This opens the Import 
box. 

Cancel: Disregards any directory selections, and closes the Import Local dialog 
box without performing an import. 

Help: Opens an Inquiry Help menu which displays a brief synopsis of the 
selected command, and gives procedural information. 

Network: Opens a standard Select Network dialog box to let you connect to drives 
outside the local network.  See Microsoft Windows documentation for 
details. 

Make your directory selection and then click OK in the Import Local dialog box.  
This opens the Import dialog box (Figure 34).  The volume being imported is 
identified by its Volume ID.  Options in this dialog box lets you designate what 
data gets imported with a volume: Volume and Index or Volume Only data. 

 
Figure 34 – Import Dialog Box 

In most cases, you want to import both volume and index data so that you can 
access check records on that volume that match the search criteria.  Only range-
level data searches can be performed on volume data, you cannot search for 
specific records.  If this range level search points to index data that has not been 
imported for a particular volume, then you must import both the volume and 
index data and then restart the search. 
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One reason to import only volume data is to save space on your local disk.  
Volume range data takes up very little space (222B per volume).  Volume index 
data requires more storage space.  For example, an average CD with 20,000 
checks requires 6 MB of disk space.  If you need to import data from a number of 
CDs to perform a search, then space may be a consideration.  However, it is more 
efficient to import both volume and index data, perform the search, then delete the 
data before importing additional volumes.  Delete this data as a regular part of 
your work routine to free up disk space for new data. 

2.3.9 Import Procedure 
Follow this procedure to import the volume data from a CheckVision CD or 
network directory into the master volume file. 

1. Select Volume > Import to open the Import Local dialog box. 

2. Select the drive directory where the volume resides.  If the volume is a 
disk in the CD-ROM drive, select the “root” directory (the drive letter) to 
import the batch.  It may be necessary to click on several subdirectories 
until the desired volume appears. 

3. Select (click to highlight) the volume to be imported, and then click OK.  
The Import dialog box opens. 

4. The Volume ID for the selected volume is displayed.  Select the Volume 
and Index data option box, and then click OK.  A confirmation dialog 
box appears (Figure 35). 

 
Figure 35 – Import Confirmation Dialog Box 

5. Click Yes.  A confirmation dialog box appears when the import is 
completed (Figure 36). 

 
Figure 36 – Finished Importing Confirmation Dialog Box 
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6. Click OK.  The Volume ID and data range associated with that batch 
appears as a row in the Volume Listing dialog box.  A local search on that 
data can now be performed. 

2.3.10 Export Volume 
Volume index data can be exported from the current “select” volume (see the 
following procedure) to a designated file.  You can then import this file into other 
applications.  Select Volume > Export.  This opens a submenu with the following 
export options. 

All: Exports the “select” volume index file to a file with header, detail and trailer 
records. 

Detail: Exports only the volume index file detail records into a file. 

Once you select an export option, the Export Index File dialog box opens (Figure 
37).  Name the file, select the directory where the volume index data will be 
exported to, and then click Save.  The data will be saved to that file. 

 
Figure 37 – Export Index File Dialog Box 

2.3.10.1 Export Volume Procedure 
Follow these steps to export index data from the current “select” volume to a 
designated file. 

1. Select a volume for export.  In the Volume Listing dialog box, select 
(click to highlight) a listed volume.  The Select button label changes to 
Unselect, and the message Local: <Volume ID> appears in the Status Bar, 
where <Volume ID> identifies the selected volume. 

2. Select Volume > Export.  A submenu appears. 
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3. Select All or Detail.  The Export Index File dialog box opens. 

4. Choose a folder in which to save the index file.  Note that a default 
filename, file type, and destination folder selection is provided.  You can 
accept or change these defaults.  Make any changes as needed. 

5. Click on Save.  The following message appears. 

 
Figure 38 – Export Message 

7. Select OK to complete the export.  Once the volume index data is written 
to this file, it can be imported into other applications. 

2.4 Print Checks 
Inquiry Workstation provides different functions for printing check images and 
their record data.  You can print checks associated with records displayed in the 
Batch dialog box as one print job, or print individual checks displayed in the 
Image window.  You can also specify different print formats. 

2.4.1 Print Options 
Print options accessed through the Options menu are as follows. 

Print Image: Displays a submenu with the following commands. 
Front — Select to print the check front side. 
Back — Select to print the check back side. 
Front and Back — Select to print both check sides. 

Batch Print Format: Displays a submenu with the following commands. 
1x1  Select to print one check per page, along with associated 
check information. 
2x5  Select to print 10 images per page (10 checks one side or 
5 checks both sides). 
3x6  Select to print 18 images per page (18 checks one side or 
9 checks both sides). 

These print options are interdependent for batch printing.  The Print Image setting 
determines the number of checks per page you can print with the Batch Print 
Format option.  For example, if you print only one side of the check (Print Image 
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> Front or Print > Image Back), then the Batch Print Format selections result in 
the following. 

1x1: Prints one check per page. 

2x5: Prints 10 checks per page. 

3x6: Prints 18 checks per page. 

Note: If you choose the 1x1 command, the check information for 
that record is also printed on the page along with the check image. 

If you print both check sides (Print Image > Front and Back), then the number 
of checks printed per page is reduced by half.  The result is as follows. 

1x1: Prints one check per page (both sides). 

2x5: Prints 5 checks per page. 

3x6: Prints 9 checks per page. 

2.4.2 Single Print Procedure 
Follow these steps to print a single check image. 

1. Select Batch Print Format > 1x1, and a Print Image option, in the 
Options menu. 

2. Perform a Search to display the check record you want to print in the 
Check Index List. 

3. Double-click the record row in the list.  If the check image is available, it 
will appear in the Image window. 

4. Click on the Print button in the Image window.  The Print dialog box 
opens (Figure 39). 
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Figure 39 – Print Dialog Box 

5. Select the desired settings, and then click OK.  The check image, together 
with its associated document information, is printed at the selected printer. 

2.4.3 Batch Print Procedure 
To print several check images together as one print job, follow these steps. 

1. Select the desired Batch Print Format and Print Image options from the 
Options menu. 

2. Perform a search to display the check records you want to print in the 
Check Index List. 

3. Select (click to highlight) the records you want to print as one job, then 
select Batch > Insert to insert them into a batch.  You can also click and 
drag selected records over the Batch toolbar button, then release the 
mouse button to insert them in the batch. 

4. Click the Batch button, or select Batch > Retrieval/Printing.  The Batch 
dialog box appears. 

5. Click the Print All button.  The batch print job will be processed and 
printed at the configured printer. 

Note: A message box will inform you if a check image is not 
available.  If the Batch Name field in the Batch dialog appears blank, 
then at least one check image in that batch is stored on tape.  Enter a 
batch name so that Inquiry can try to access these images by creating 
a Pending Mail Request.  See section 2.5 Pending Mail Requests 
for more information.  The batch print job cannot be processed until 
all check images are accessed. 
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2.4.4 Print Preview 
The Print Preview function in the Image window lets you preview the page print 
format of the displayed check before you print.  You can change the Print Image 
option settings in the Options menu, if needed, before you print.  Print Preview 
only works for single check printing.  It does not work for a batch print job with 
multiple check images on one page, or multiple pages of check images. 

When the Print Preview button is selected, the Image window is replaced by the 
Print Preview window (Figure 40).  This window displays a page layout of the 
check image and document information as it will print on the page.  You can click 
the mouse cursor within the page image to show the layout in different magnified 
views. 

 

 
 

Figure 40 – Print Preview Window 

2.4.4.1 Print Preview Functions 
Click a Print Preview command button to activate its function. 

Print: Prints the displayed document. 

Next Page: Not implemented for single page. 

Prev Page: Not implemented for single page. 

Two Page: Not implemented for single page. 

Zoom In: Enlarges the image display. 

Zoom Out: Reduces the image display. 

Close: Closes the Print Preview window. 
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2.5 Pending Mail Requests 
If you perform a search for check records on a remote server (LAN mode) using 
the Retrieve All command, or if you try to retrieve a batch of records to copy to 
disk or print, Inquiry attempts to access all check images associated with the 
batch.  If one or more of the associated check images are stored on tape, a 
Retrieve Image Confirmation dialog box appears (Figure 41).  You make entries 
here to submit a retrieval request for the images.  The request status is displayed 
in the Pending Mail Requests dialog box.  If the retrieval is completed 
successfully, you can access the batch for viewing or printing. 

 
Figure 41 – Retrieve Image Confirmation Dialog Box 

2.5.1 Retrieve Image Features 
The following functions appear in the retrieve image confirmation dialog box. 

Annotation: Enter text to identify the request in the Pending Mail Requests list. 

Priority: Select (click option) priority level for request processing. 
• Priority 1 - Lower Priority 
• Priority 4 - Higher Priority 

OK: Click this button to submit the request. 

Cancel: Click this button to cancel the request. 
Note:  If you cancel the image retrieval, the entire batch is cancelled.  
No data is retrieved for viewing or printing. 
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2.5.2 Retrieve Image Procedure 
Follow this procedure to submit an image retrieval request. 

1. Enter the appropriate text to identify this request in 
the Annotation field. 

2. Select a request Priority level. 

3. Click OK.  The request is submitted to the tape server. 

4. Click the Mail In toolbar button.  The request status is listed in the 
Pending Mail Requests dialog box. 

2.5.3 Pending Mail Request Features 
Click the Mail In button located in the Inquiry window toolbar to view the 
Pending Mail Requests dialog box (Figure 42).  Displayed here is the status of all 
image retrieval requests to tape for your user account.  If a request is completed 
successfully, the image file is placed in a mailbox assigned to your user account 
on the remote server.  You can then retrieve the batch that the image is part of.  If 
the retrieval is not successful, or if a system error occurs while retrieving the 
image, you can contact your system administrator. 

The following sections provide descriptions of the Pending Mail Requests 
features. 

 
Figure 42 – Pending Mail Requests Dialog Box 

2.5.4 Pending Request List 
Submitted image retrieval requests for your user account appear in a list.  If the 
request list exceeds the display area, use the scroll bars along the right and bottom 
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margins of the frame to view other listed requests.  The following information 
appears for each request. 

Adhoc Request ID: System-generated request identifier. 

Status: Processing status of the selected (highlighted) request. 

Annotation: Text entered by the operator in the image retrieval dialog box 
to identify this request. 

2.5.4.1 Request Status Codes 
The current processing status for each listed request is indicated by a code letter.  
This letter appears in the Status column of the request list.  The following is a 
description of each status code. 

C: Completed:  The requested records have been accessed from tape Archive and are 
staged on magnetic disk for further retrieval. 

F: Failure:  The request was not successfully completed.  The image cannot be 
retrieved, nor can the batch data that this request is part of.  Notify your supervisor 
about this status. 

I: Incomplete:  This request is still pending; the requested records have not been 
retrieved from the tape Archive, and have not been staged on magnetic disk for 
further retrieval. 

L: Cancelling:  A request to cancel the retrieval has been submitted. 

X: Cancelled:  This retrieval request has been cancelled. 

2.5.4.2 Command Buttons 
The following command buttons appear on the Pending Requests dialog box. 

Retrieve: Retrieves the image along with associated batch data for a request with C 
(Completed) status.  The data is moved from the mailbox to the local 
Archive.  First select (click to highlight) a request, and then click this 
button. 

Refresh: Displays the current status of all listed requests.  Request status is not 
updated in the list unless you click this button. 

Cancel: Cancels a request with an I (Incomplete) status.  First select (click to 
highlight) the request, and then click this button. 

Clean Up: Removes all listed requests with an X (Cancelled) or a C (Completed) 
status from the dialog box display.  Does not remove those requests with 
an F (Failure) status.  It also removes any data in your mailbox. 

Close: Closes the Pending Mail Requests dialog box. 
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2.5.4.3 Retrieval Options 
The following retrieval options appear on the Pending Requests dialog box.  
Select (click the option box) an option before you click the Retrieve button to 
retrieve a completed request. 

Disconnect When Done: Closes the connection to the remote server once the Retrieve
button has been activated and the batch data is copied to the 
local Archive. 

Import Batch When 
Done: 

Imports the batch volume data that the retrieved image is 
part of, once the Retrieve button has been activated and the 
batch data is copied to the local Archive.  You can then 
perform a Local search on that batch. 

2.5.5 Completed Request Procedure 
Follow this procedure to process a completed image retrieval request. 

1. Click the Mail In toolbar button.  The status of all requests is listed in the 
Pending Mail Requests dialog box. 

2. Select (click to highlight) a request with a Completed (C) status. 

3. Select the Import Batch When Done option if you want to import the 
batch volume data to perform a local search on the batch data. 

4. Click the Retrieve button.  The batch retrieved image file and associated 
record data is available for review. 

2.5.6 Failed Request Recovery 
If an image retrieval request fails (F status), you cannot retrieve that check image 
or any of the batch data that the retrieval request is part of.  Notify your 
supervisor.  Your mailbox must be cleaned out of any leftover batch data. 

In order to access the other check records and images in the batch, you must 
rebuild the batch for retrieval without records that are stored on tape.  You can 
determine this by performing a search to list the records in the Check Index List.  
Then check the Media column for each record.  If the letter “T” appears in the 
column, that means that the check image is stored on tape.  Do not include these 
records in your batch. 
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